Q.1 Explain office automation system.
Ans: Office Automation System (OAS):
Office Automation refers to modern technology used to create, store, process and communicate information for accomplishing basic tasks performed in offices. The system that facilitates office automation is known as Office Automation System (OAS).

Advantages Office Automation System (OAS):
Office Automation System consists of computer hardware, software and network. The software used for office automation consists of word-processing, spreadsheet, database management, presentation, graphics, electronic mail and video conferencing software. Office automation software allows users to create letters, reports, spreadsheets, graphs, manipulate images and send email to or receive email from users on the network.

Office automation software helps in improving productivity and saving money and human efforts.

Microsoft Office:
The most commonly used office automation software is Microsoft Office. It is an office suite of applications. It consists of MS Word, MS Excel, MS Access, MS PowerPoint and MS Outlook. It was first announced by Bill Gates on 1 August 1988. Its latest version is Microsoft Office 2016 released on 22 September, 2015.

Examples of office automation software:
Some other examples of office automation software are Apache Open Office, Libre Office and Neo Office. All of these are based on Open Office office suite. These can be freely downloaded and installed on Windows, Linux and MacOS operating systems.

Q.2 List the advantages of office automation software.
Ans: Advantages of Office Automation Software:
The common office automation software is Microsoft Office. It is productivity software for Windows operating system. It includes word processing, spreadsheet, presentation, database and e-mail communication programs. These programs provide facilities that are commonly required to run an office or business.

Q.3 Explain the installation of office automation software.
Ans: Installation of Office Automation Software:
Steps to Install Microsoft Office 2010 Software:
The following are the steps to install Microsoft Office 2010 software.

1. Run the installation program.
2. Enter the Product Key and click Continue button as shown in Fig.
3. Read the Microsoft Software License Terms shown in Fig., check the box to accept the terms of agreement and click Continue.
4. Click Install Now button shown in Fig. to start the installation.

5. Choose the installation you want, at least your preferred type of Microsoft Office Professional Plus 2010 installation below.

Screen to choose preferred type of installation

6. Progress bar indicating how much installation has progressed will appear as shown in Fig. This may take several minutes to complete.

Progress bar indicating installation progress

6. Click the Close button shown in Fig. to exit the installation program.
Do You Know?

Microsoft Office 2010 cannot be installed on a computer on which Windows XP operating system is installed.

Do You Know?
The first version of Microsoft Word was released in 1983 for DOS and first Windows version was released in 1989.

Q.4 Describe the steps for opening the MS Word program.
Ans: Opening the MS Word Program:
The following are the steps for opening the MS Word program.
1. Turn on the computer and click Start button.
2. Click All Programs.
3. Click Microsoft Office to display the submenu. The submenu contains all the programs included in Microsoft Office software.
4. Click Microsoft Word 2010 to open the Word program shown in Fig.
Q.5 List the main components of Word window.
Ans: Main components of Word window:
The main components of Word window consist of Quick Access Toolbar, Ribbon, Horizontal/Vertical Scroll bars and Status bar as shown in Fig.
Q.6 List the functions of quick access toolbar.
Ans: Quick Access Toolbar:

Quick Access Toolbar is located at the top left corner of Word window. It provides easy access to commonly used Save, Undo and Redo commands. If the user clicks the down arrow at the right side, Word will display a list of commands that can be quickly added to or removed from the Quick Access Toolbar.

Q.7 Highlight the functions and nine types of tabs in the ribbon.
Ans: Ribbon:

Ribbon is located below the title bar of the Word window. Ribbon consists of tabs, groups and commands as shown in Fig. It provides access to the commands that are performed while working on a document.

There are nine types of tabs in the ribbon which are File, Home, Insert, Page Layout, References, Mailings, Review, View and Add-Ins. Home tab is the most commonly used tab. To display any of these tabs just click on it.

Q.8 Highlight the functions of horizontal and vertical scroll bars.
Ans: Horizontal and Vertical Scroll Bars:

Vertical scroll bar is located at the right edge of the document window. It is used to scroll down or up the document that is too large to fit in the document window. Horizontal scroll bar appears automatically at the bottom of the document window if a document is too wide to fit in the document window.

Q.9 Highlight the functions status bar.
Ans: Status Bar:

Status bar is located at the bottom of the document window above the Windows taskbar. It presents information about the document such as current page, total number of pages in the document, number of words in the document, etc.

It also provides controls for viewing the document in different layouts. The right edge of status bar presents zoom in and zoom out bar. Zoom in is used to get close-up view of document and zoom out is used to view more of the page at a reduced size.

Q.10 Highlight the steps to create a new document.
Ans: Steps to create a new document:

Creating a New Document:
The following are the steps to create a new document.

1. Click the File tab.
2. Click **New** in the pull-down menu as shown in Fig.

3. Select **Blank document** which is below **Available Templates**. User can also start a new document by selecting a template.

4. Click **Create**. A new blank document will appear another way to start a new blank document is press Ctrl+N on the keyboard. Ctrl+N means keep pressing the Ctrl key while pressing the N key.

Q.11 **Highlight the steps to opening a document.**

Ans: Opening a Document:

1. Click the **File** tab.
2. Click **Open**. The Open dialog box as shown in Fig. will appear.
3. Select the document and click Open. If the user has recently opened the document that he wants to open then he can follow the steps given below.

1. Click File tab.
2. Click Recent.
3. Select the document from the Recent Document list.

Q.12 Highlight the steps to save a document.
Ans: Saving a Document:
1. Click File tab.
2. Click Save or Save As.
3. Select the folder where the document is to be saved as shown in Fig.
4. Give a file name to your document.
5. Click Save.

Save As icon.

Save As option is used when changes have been made in an existing file and the user wants to save the new version of the document with a different file name.

Another way to save a document is, click the Save icon on the Quick Access Toolbar and give the new document a file name.

Q.13 Highlight the steps to print a document.
Ans: Printing a Document:
The following are the steps to print a document.
1. Click the File tab.
2. Select Print.
3. Change the print settings shown in Fig, if required and click Print.

Printing a document

Q.14 Explain the process of inserting and editing text.
Ans: Inserting and Editing Text:
To insert text in a document, type it using the keyboard. The text will appear at the insertion point. When typing a paragraph, there is no need to press the Enter key at the end of the line. When the user reaches the right margin, Word will automatically position the insertion point at the beginning of the next line.

The user should only press the Enter key when he wants to end a line of text, start a new paragraph or insert a blank line. Shortcut keys for cursor movement are shown in Table.

Shortcut keys for cursor movement

<table>
<thead>
<tr>
<th>Cursor Movement</th>
<th>Shortcut Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Beginning of the line</td>
<td>Home</td>
</tr>
<tr>
<td>End of line</td>
<td>End</td>
</tr>
<tr>
<td>Top of the document</td>
<td>Ctrl + Home</td>
</tr>
<tr>
<td>End of document</td>
<td>Ctrl + End</td>
</tr>
</tbody>
</table>

Q.15 Explain mouse commands for selecting items/text.
Ans: Selecting Text:
To move or copy words, sentences or paragraphs to another location in the document, first select the text and then use cut-and-paste or copy-and-paste technique.

Commands shown in Table are used for selecting various items in a document with mouse.
Mouse commands for selecting items

<table>
<thead>
<tr>
<th>Item to Select</th>
<th>Mouse Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characters</td>
<td>Drag through characters</td>
</tr>
<tr>
<td>Single word</td>
<td>Double-click the word</td>
</tr>
<tr>
<td>Words</td>
<td>Drag through words</td>
</tr>
<tr>
<td>Sentence</td>
<td>Press and hold down Ctrl key and click anywhere in the sentence</td>
</tr>
<tr>
<td>Line</td>
<td>Move the mouse pointer to the left of the line until it changes to a right-pointing arrow and then single click</td>
</tr>
<tr>
<td>Paragraph</td>
<td>Move the mouse pointer to the left of the paragraph until it changes to a right-pointing arrow and then Double-click</td>
</tr>
<tr>
<td>Entire document</td>
<td>Move the mouse pointer to the left of the document until it changes to a right-pointing arrow and then triple-click</td>
</tr>
<tr>
<td>Block of text</td>
<td>Click at the beginning of the text to be selected. Move the mouse pointer to the end of the selection and hold down Shift key and then click or drag through the text.</td>
</tr>
<tr>
<td>Graphic</td>
<td>Click the graphic</td>
</tr>
</tbody>
</table>

Tip

To search text in a document, press Ctrl+F, type the search text in the box and press Enter.

Q.16 Explain the steps to copy or move the first two sentences of the paragraph.

Ans: Copying and Moving Text:
The following are the steps to copy or move the first two sentences of the paragraph shown in Fig.

1. Select the text that is to be copied or moved as shown in Fig.
2. Click Copy or Cut in the Clipboard group of Home tab as shown above.
3. Position the mouse pointer at the location where you want to copy or move the text.
4. Click Paste in the Clipboard group. Copied text is shown in Fig.

Q.17 Describe the method for copying and moving text using shortcut keys.

Ans: There is another method for copying and moving text using shortcut keys. The steps for this are given below.
Select the text
1. Press Ctrl+C for copying or Ctrl+X for moving text.
2. Position the mouse pointer to the location where you want to copy or move the text.
3. Press Ctrl+V for pasting the text.

Q.18 Describe the method for copying and moving text using shortcut keys.

Ans: There is a third method for copying and moving text. The following are the steps for this method.
1. Select the text as shown in Fig.

Shortcut menu for copying or moving text

2. Right click anywhere inside the selected text to display the shortcut menu.
3. Click Copy or Move in the shortcut menu.
4. Move the mouse pointer where you want to copy or move the text.
5. Right click and then click Paste in the shortcut menu.

Deleting Text:
To delete text, select the text using any of the methods described earlier and then press Delete key.

Q.19 Highlight minimize/maximize of ribbon.
Ans: Minimize/Maximize Ribbon:
To minimize the Ribbon for more screen space, click the arrow in the upper-right corner of the Ribbon as shown in Fig. When Ribbon is minimized, click on a tab to display it. The Ribbon will disappear again when it is not in use. To maximize the Ribbon, click the arrow again.
Q.20 Explain the steps to insert symbols or special characters in documents.

Ans: Inserting Symbols:

The following are the steps to insert symbols or special characters in documents.

1. Click Insert tab
2. Click Symbol which is at the right end of ribbon. A group of symbols will be displayed as shown in Fig.

3. Click the symbol that is to be inserted in document. The symbols will be inserted in the document as shown in Fig.

Displaying of more symbols:

To display more symbols, click More Symbols in the Symbol menu. A new dialog box will open with two tabs, Symbols and Special Characters as shown in Fig. Now, select the symbol and click the Insert button.
Q.21 Explain the steps to insert built-in equation.

Ans: Inserting Equation:

Word allows user to insert common mathematical equations or build up his own equations using a library of symbols.

The following are the steps to insert built-in equation.

1. Click Insert tab.
2. Click Equation button on the Symbols group.
3. Select the type of equation you want to insert as shown in Fig.
To following steps allow the user to insert his/her own equation.

1. Click Insert tab.
2. Click π button on the Symbols group. This will open the Design tab shown in Fig. that allows inserting common mathematical equations or build equation using a library of math symbols.

Q.22 Explain the steps of page formatting for the entire page.

Ans: Page Formatting:
Page formatting refers to formatting that affects the entire page such as changing page orientation, margins, page numbering, header and footer, etc.

Page formatting commands:
Page formatting commands are included in the Page Layout tab on the Ribbon. These are in the Themes, Page Setup and Page Background groups as shown in Fig.

Commonly used page formatting commands:
Commonly used page formatting commands include changing theme, margins, orientation, page size and background.

Q.23 Explain that Themes change the overall appearance of the entire document.

Ans: Document Theme:
Themes change the overall appearance of the entire document including colors, fonts and effects.

The following are the steps to apply a theme.
1. Click the Page Layout tab.
2. Click the Themes button in the Themes group.
3. Select a theme to apply from the menu shown in Fig. If the user does not like the selected theme, he can select another one. To remove a theme from the document select Office theme.
Q.24 Explain the steps to set page margins.

Ans: Page Margins:

Page Margins refer to the amount of blank space that appears at the top, bottom, left and right edges of a document.

The following are the steps to set margins:

1. Click the Page Layout tab.
2. Click Margins button.
3. Select margins from the menu that appears as shown in Fig. 16.
Q.25 Explain the steps to apply a page orientation.
Ans: Page Orientation:
Page orientation refers to the way rectangular page is oriented for viewing.

Types of page orientations:
There are two types of page orientations which are portrait and landscape.

Portrait orientation:
In portrait orientation, the height of display is greater than width.

Landscape orientation:
In landscape orientation, the width of display is greater than height.

The following are the steps to apply a page orientation.
1. Click Page Layout tab.
2. Click Orientation button in the Page Setup group.
3. Select Portrait or Landscape orientation as shown in Fig.

Applying page orientation

Q.26 Explain the steps to set page size.
Ans: Page Size:
Page size refers to the height and width of page.
The following are the steps to set page size.
1. Click Page Layout tab.
2. Click Size button in the Page Setup group.
3. Select a page size from the menu shown in Fig.

Selecting a page size
Q.27 Explain the page background.
Ans: Page Background:

The Background group has three items to set for the document which include Watermark, Page Color and Page Borders.

Watermark: Watermark inserts dim text behind the content of the page.
Page Color: Page Color sets the page background color.
Page Borders: Page Borders option inserts or changes the border around the page.

Q.28 Highlight the steps to set watermark.
Ans: Steps to set watermark:
The following are the steps to set watermark

1. Click Page Layout tab.
2. Click Watermark command in the Page Background group.
3. Click Custom Watermark from the menu shown in Fig. User can also select a watermark that is displayed in the menu if it fulfills the requirement.

4. Type the text for watermark as shown in Fig.

5. Click Apply and then click Close to close the dialog box.
Q.29 Highlight the steps to set page color.
Ans: Steps to set page color:
The following are the steps to set page color.
1. Click Page Layout tab.
2. Click the Page Color command.
3. Select a page color from the menu shown in Fig.

![Setting a page color](image)

Q.30 Highlight the steps to set page border.
Ans: Steps to set page border:
The following are the steps to set page border.
1. Click Page Layout tab.
2. Click the Page Borders command in Page Background group.
3. Select a page border style from the Borders and Shading dialog box shown in Fig.

![Selecting a page border style](image)
Q.31 Explain the steps for inserting page numbers in documents.
Ans: Inserting Page Numbers:
The following are the steps for inserting page numbers in documents.
1. Click the Insert tab.
2. Click Page Number in the Header & Footer group. A drop-down menu will appear.
3. Move the mouse pointer on Top of Page or Bottom of Page command. This will open a submenu as shown in Fig.

Inserting page number at the bottom of page
4. Select an option from the submenu. Page number will be inserted in the document and Design tab will appear on the Ribbon.
5. Set the value for Header from Top or Footer from Bottom in the Position group of Design tab if required.
6. Click the Close Header and Footer button on the Design tab.

Q.32 Explain the steps for inserting a picture in documents.
Ans: Inserting and Positioning Picture:
The following are the steps for inserting a picture in a document.
1. Place the cursor where to insert the picture.
2. Click Insert tab.
3. Click Picture command in Illustrations group. The Insert Picture dialog box will appear as shown in Fig.
4. Browse and select the picture file to insert and click Insert button.

Q.33 **Highlight the steps for positioning picture on page.**

Ans: **Positioning Picture within a Page:**

The following are the steps for positioning picture on page.

1. Click the picture that is to be positioned. Format tab will appear on the screen.
2. Click Position command on the Arrange group.
3. Select a position from the menu. Top right corner is selected for positioning the picture in Fig.

Want to Get All Subject Notes of 9th and 10th Class? Visit TopStudyWorld.com
Do you Know?

If you want to change the page number format, click Insert tab then click Page Number and select Format Page Numbers

Q.34 Define WordArt.
Ans: WordArt:
WordArt is a text modifying feature in Word to create decorative effects such as shadow, colors, outlines, 3D effects, changing shape of text, etc. as shown in Fig. It is also possible to convert existing text into WordArt.

Q.35 Highlight the steps to insert WordArt in a document.
Ans: Insert WordArt in a document:
The following are the steps to insert WordArt in a document.

1. Click the Insert tab.
2. Click WordArt in the Text group.
3. Select character style from the drop-down menu shown in Fig. Format tab will appear on the Ribbon.
4. Inserting WordArt
   Type the text in the text box shown in Fig.

5. Entering text in WordArt
   Click **Text Effects** command in the **WordArt Styles** group.
6. Move the mouse pointer over **Transform** and select a text effect from the submenu as shown in Fig.
Q.36 Define Table, Cell and Dimension of the table.
Ans: Table: A table consists of rows and columns.
Cell: The intersection of a row and a column is called a cell. Text is entered in the cells.
Dimension of the table:
Before inserting a table in a document, user should know the number of rows and columns required. This is called the dimension of the table.
* User can easily add more rows or columns as required. In table dimension, the first number is the number of columns and the second number is the number of rows.
For example, a 5x4 (five by four) table means it has 5 columns and 4 rows.

Q.37 Highlight the steps for inserting a 5x4 table.
Ans: Inserting Table in a Document:
The following are the steps for inserting a 5x4 table.
1. Click Insert tab.
2. Click Table command in the Tables group as shown in Fig.

Inserting a 5 × 4 table in a document
3. Position the mouse pointer on the cell in the fourth row and fifth column and click. A blank table consisting of 4 rows and 5 columns will be inserted in the document.

4. Now, user can enter data in the cells. A 5 x 4 table with data is shown in Fig.

Data entered in a 5 x 4 table

Q.38 Highlight the steps for adding and deleting rows or columns.

Ans: Adding and Deleting Rows or Columns:

The following are the steps for adding and deleting rows or columns.

1. To insert a row, click in the cell below or above which a blank row is to be inserted. To insert a column, click in the cell to the right or left of which a blank column is to be inserted. Design and Layout tabs will appear on the Ribbon.

2. Click the Layout tab.

3. Click the command in the Rows & Columns group shown in Fig, to insert a row or column.
If you want to delete a row or column click the **Delete** command in the **Rows & Columns** group. Select the **Delete Rows** or **Delete Columns** from the drop-down menu. User can also delete the entire table by selecting **Delete Table**.

User can delete multiple rows or columns by selecting them by dragging and then clicking the **Delete** command.

**Q.39** Explain the steps for resizing row or columns.

**Ans:** **Resizing Rows and Columns:**

Following are the steps for resizing row or columns.

1. Click in any cell of row or column to change the height or width.
2. Click **Layout** tab as shown in Fig.

3. Resize row height or column width in the **Cell Size** group.

To resize multiple rows or columns, first select multiple rows or columns. Last three rows of table are selected for resizing in Fig (a). Table after resizing the last three rows is shown in Fig (b).

(a) Selection of multiple rows for resizing

(b) Table after resizing the last three rows
Q.40 Highlight the steps for adding or changing border lines and shading.

Ans: Adding or Changing Border Lines and Shading:
The following are the steps for adding or changing border lines and shading.
1. Select the cells
2. Click the Design tab.
3. Open the Border drop-down menu in the Table Styles group and select a border as shown in Fig.

Changing border lines of a table

4. For shading, open the Shading drop-down menu in the Table Styles group and select a shading color as shown in Fig.

Selecting a shading color for a table
Q.41 Explain the steps for merging or splitting.

**Ans:** Merging and Splitting Cells:
1. Select the cells for merging or splitting.
2. Click the **Layout** tab.
3. Click **Merge Cells** command in the **Merge** group as shown in Fig.

Selecting cells for merging

Table after merging the selected cells is shown in Fig. For splitting cells, click the **Split Cells** command in the same group and enter required values in the **Split Cells** dialog box and click OK.

Table after merging two cells

Q.42 Explain the steps for changing margins.

**Ans:** Steps for changing margins:
The following are the steps for changing margins.
1. Click **Page Layout** tab.
2. Click **Margins** in the **Page Setup** group.
3. Select margins from the drop-down menu as shown in Fig. or click Custom Margins and set the required margins in the Margins tab of Page Setup dialog box.

Changing margins

4. Click OK.
A page with Normal margins and Narrow margins is shown in Fig.

(a) Page with Normal margins (b) Page with Narrow Margins
Q.43 Define Spreadsheet. What are the advantages of Spreadsheet?

Ans: Spreadsheet:

A spreadsheet is a grid of rows and columns in which user enters numbers and text. Spreadsheet programs are powerful multipurpose calculators, capable of everything from adding two plus two to solving problems that involve complicated calculations.

Advantages of Spreadsheet:

Spreadsheet is used to store, organize, calculate and present numerical data in an easily understandable format.

Spreadsheet programs allow user to organize data, perform calculations, draw graphs of numeric data and develop professional looking reports.

Microsoft Excel:

A common spreadsheet program is Microsoft Excel. It is a part of Microsoft Office 2010 software. Therefore, use of Microsoft Excel 2010 will be explained.

Q.44 Write the steps to open the Excel program.

Ans: Opening the Microsoft Excel Program:

The following are the steps to open the Excel program.

1. Turn on the computer and click Start button.
2. Click All Programs
3. Click Microsoft Office to display the submenu.
4. Click Microsoft Excel 2010 to open the Excel program. The opening screen of Excel will appear as shown in Fig.
Do you Know?

Microsoft was founded by Bill Gates and Paul Allen in April, 1975.

Q.45 Differentiate between Cells, cell’s address and active cell or current cell.

Ans: Cells:
The boxes formed by the intersection of individual rows and columns are known as cells.

Cell’s address:
Cells are identified by the combination of their column letter and row number. For example, the sixth cell in the third column is known as cell C6. This is known as cell’s address.

Active cell or current cell:
At any moment user is positioned in a single cell known as active cell or current cell. Active cell has dark border as shown in Fig. When the user enters data, it goes in this cell.

Opening screen of Microsoft Excel

Q.46 Write the significance of Excel Workbook.

Ans: Excel Workbook:
When user starts Excel, it creates a new blank workbook, called Book1. A workbook contains sheets, each of which is called a worksheet. Excel opens a workbook with three worksheets as shown in Fig.
Tip: You can rename a worksheet. For this, right click the sheet tab of the worksheet that you want to rename, select Rename in the shortcut menu, type a name and press Enter.

Q.47 Write the size of spreadsheet.

Ans: Size of Spreadsheet:
Each worksheet in a workbook has 16,384 columns and 1,048,576 rows.

Work area is like a movable window. The user can move the window sideways to view additional columns as well as up and down to view additional rows.

Q.48 Write the steps to fill a series of numbers from 1 to 7 in a spreadsheet.

Ans: Filling Columns and Rows:
The following are the steps to fill a series of numbers from 1 to 7.
1. Enter 1 in cell A1 and 2 in cell A2 below it.
2. Select the two cells, position the mouse pointer on the fill handle at the bottom right corner and drag it downwards through A7.
3. The cells will be filled with series from 1 to 7.
4. You can open the drop-down menu at the bottom right corner as shown in Fig, and select another option.

Filling a series in cells in rows
Cells are filled with odd numbers in Fig, by entering 15 in cell A3 and 17 in cell B3 and then dragging the fill handle to cell F3.
Q.49 Explain the graphical representation of data in a spreadsheet.

**Ans:** Graphical Representation of Data:
A chart is used to represent data graphically. Charts are very helpful in explanation and representation of data. A commonly used chart is the column chart. Therefore, creation of this chart will be described for the worksheet shown in Fig.

**Half yearly sale of laptop computers**

<table>
<thead>
<tr>
<th>Brand</th>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
<th>Apr</th>
<th>May</th>
<th>Jun</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acer</td>
<td>14</td>
<td>22</td>
<td>27</td>
<td>23</td>
<td>9</td>
<td>20</td>
</tr>
<tr>
<td>Toshiba</td>
<td>23</td>
<td>28</td>
<td>25</td>
<td>31</td>
<td>26</td>
<td>40</td>
</tr>
<tr>
<td>Dell</td>
<td>52</td>
<td>58</td>
<td>70</td>
<td>58</td>
<td>65</td>
<td>69</td>
</tr>
<tr>
<td>HP</td>
<td>41</td>
<td>37</td>
<td>55</td>
<td>45</td>
<td>38</td>
<td>51</td>
</tr>
</tbody>
</table>

Q.50 Explain the graphical representation of data in a spreadsheet.

**Ans:** Creating a Column Chart:
The following are the steps for creating a column chart.

1. Select the cell range (source data) as shown in Fig, that you want to represent in the column chart.
### Chapter 3

#### 2. Selected cell range for column chart

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>MARGALLA COMPUTER SYSTEMS</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Half Yearly Sale of Laptop Computers</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Brand</td>
<td>Jan</td>
<td>Feb</td>
<td>Mar</td>
<td>Apr</td>
<td>May</td>
</tr>
<tr>
<td>5</td>
<td>Acer</td>
<td>14</td>
<td>22</td>
<td>27</td>
<td>23</td>
<td>9</td>
</tr>
<tr>
<td>6</td>
<td>Toshiba</td>
<td>23</td>
<td>28</td>
<td>25</td>
<td>31</td>
<td>26</td>
</tr>
<tr>
<td>7</td>
<td>Dell</td>
<td>52</td>
<td>58</td>
<td>70</td>
<td>58</td>
<td>65</td>
</tr>
<tr>
<td>8</td>
<td>HP</td>
<td>41</td>
<td>37</td>
<td>55</td>
<td>45</td>
<td>38</td>
</tr>
</tbody>
</table>

#### 3. Click Insert tab.

#### 4. In the Charts group, open the drop-down menu of Column command.

#### 4. Select a chart from the menu. For example, the chart on the top left corner of menu. The chart shown in Fig, will appear on the screen.

![Column chart](image)

**Q.51** Explain the steps to give titles to the chart and horizontal and vertical axis to make it more meaningful.

**Ans:** Following are the steps to give titles to the chart and horizontal and vertical axis to make it more meaningful.
1. Click anywhere in the chart to make the Chart Tool tabs appear in the Ribbon.

2. Click Layout tab as shown in Fig.

3. Click Chart Title in Labels group and select Above Chart.

4. Type the chart title in the text box.

5. Click the Axis Titles command, select Primary Horizontal Axis Title and select Title Below Axis.

6. Type the horizontal axis title in the text box. In the same way give a title to the vertical axis. The resulting chart is shown in Fig.

Column chart after labelling

Tip

To select a predefined chart style, click the chart that you want to format. This will display Chart Tools. On the Design tab, in the Chart Style group, select the chart style.

Tip

To only print the chart in a worksheet, click anywhere in the chart and give the print command.
Q.52 Elaborate the Filtering of Data in Microsoft Excel.
Ans: Filtering Data:
Filtering data means displaying only the information that the user needs based on a condition. For example, user could filter a list of students for viewing who belong to a particular class. User could also filter a list of people whose ages are above 30.

Q.53 Write the steps to filter a list of students who belong to class IX.B among the different classes by using Microsoft Excel.
Ans: The following are the steps to filter a list of students who belong to class IX.B.

1. Select the rows you want to filter including the header row as shown in Fig.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Student Name</td>
<td>Class</td>
<td>Tel No</td>
<td>Age</td>
</tr>
<tr>
<td>2</td>
<td>Amir Ilyas</td>
<td>IX-A</td>
<td>4578830</td>
<td>15</td>
</tr>
<tr>
<td>3</td>
<td>Fayyaz Khan</td>
<td>IX-C</td>
<td>6788733</td>
<td>14</td>
</tr>
<tr>
<td>4</td>
<td>Muhammad Usman</td>
<td>IX-B</td>
<td>6076545</td>
<td>15</td>
</tr>
<tr>
<td>5</td>
<td>Javed Ali</td>
<td>IX-C</td>
<td>3409877</td>
<td>14</td>
</tr>
<tr>
<td>6</td>
<td>Tahir Mehmood</td>
<td>IX-B</td>
<td>2201874</td>
<td>14</td>
</tr>
<tr>
<td>7</td>
<td>Rehan Ali</td>
<td>IX-A</td>
<td>7899034</td>
<td>15</td>
</tr>
<tr>
<td>8</td>
<td>Khalid Sohail</td>
<td>IX-B</td>
<td>8007442</td>
<td>16</td>
</tr>
<tr>
<td>9</td>
<td>Bilal Saeed</td>
<td>IX-B</td>
<td>7841455</td>
<td>14</td>
</tr>
</tbody>
</table>

Data selected for filtering

2. Select the Data tab on the Ribbon.
3. Click the Filter command in the Sort and Filter group.
4. Drop-down arrows will appear in the header of each column.
5. Click the drop-down arrow for class column. The filter menu will appear as shown in Fig.

Selecting filter condition
6. Uncheck the boxes next to (Select All), IX.A and IX.C.
7. Check the box next to IX.B.
8. Click OK. Only the information of students who belong to class IX.B will be displayed. The other data will be temporarily hidden.

Steps to clear the filter:
The following are the steps to clear the filter.
1. Click the drop-down arrow in the Class column.
2. Click Clear Filter From "Class".
3. Click Filter Command in the Ribbon.

Q.54 Define Data Validation Microsoft Excel.
Ans: Data Validation:
Data validation is used to control the values or the type of data that user enters into a cell.

Q.55 Write the steps that will define criteria for entries in class column of student worksheet to IX.A, IX.B and IX.C by using Data Validation command.
Ans: The following steps will define criteria for entries in class column of student worksheet to IX.A, IX.B and IX.C. If the user enters any other data, an error message will appear.
1. Create a list of valid entries in the worksheet that contains the data IX.A, IX.B and IX.C.
2. Select all the cells in Class columns without the column header.
3. Click the Data tab on the Ribbon as shown in Fig.

Using Data Validation command
4. Click **Data Validation** command in the **Data Tools** group. **Data Validation** dialog box shown in Fig. will appear.

![Data Validation dialog box](image)

5. Click the drop-down arrow below **Allow** heading and select **List**.
6. Click the button on the right side below **Source**.
7. Select the cell range that contains the list of valid entries and click **Close**.
8. Click **OK** to apply validation.

**Q.56 Write the steps to restrict data entries in the age column to ages between 13 to 17 by using data validation command.**

**Ans:** As another example, restrict data entries in the Age column to ages between 13 to 17.

1. Select all the cells in Age column without the column header.
2. Click **Data** tab on the Ribbon.
3. Click **Data Validation** command in the **Data Tools** group. **Data Validation** dialog box will appear.
4. Click the drop-down arrow below **Allow**.
5. Select **Whole number** from the menu as shown in Fig.

![Data Validation dialog box](image)
6. Enter 13 for the minimum value and 17 for the maximum value.
7. Click OK to apply validation.

Q.57 Write the steps to unlock cells in Microsoft Excel.

Ans: Unlocking Cells:
Generally the user would not like to prevent changes to the entire worksheet.
The user may want to allow other users to make changes in worksheet data but
prevent changes to titles and formulas. For this, unlock the cells in which data
editing is to be allowed.
The following are the steps to unlock cells:
  1. If your worksheet is protected, click the Unprotect Sheet command in the
     Changes group on the Review tab.
  2. Select the cells you want to unlock.
  3. Press Ctrl+1 to open the Format Cells dialog box and click the Protection
     tab as shown in Fig.

![Format Cells dialog box](image)

  4. Click the Locked check box to remove its check mark and click OK.
  5. Protect the worksheet as explained earlier.

Q.58 Explain the Conditional Formatting in Microsoft Excel.

Ans: Conditional Formatting:
Excel provides commands to apply formatting to one or more cells based on
the value of the cell. This is known as conditional formatting.
User can apply one or more rules to cells such as if the value in the cell is
less than 33 then color the cell red. The advantage of applying such rules is that the
user can easily view which cells have value less than 33.
The following steps will color the text red with light red background in cells
that have value less than 33 in the worksheet shown in Fig.

![Result sheet of students](image)
1. Select the cells to which you want to apply conditional formatting.
2. Click Home tab on the Ribbon.
3. Click Conditional Formatting command in Styles group to open the drop-down menu and select Highlight Cells Rules as shown in Fig.

4. Select Less Than in the submenu.
5. Enter 33 and select Light Red Fill with Dark Red Text in Less Than dialog box to view the failing marks in red color with light red background as shown in Fig.

6. Click OK to apply the formatting.

Q.59 Write the Introduction to Inpage Urdu Editor.

Ans: Introduction to Inpage Urdu Editor:

Inpage is widely used Urdu language editor introduced in 1994. It runs on Windows operating system and it is used for creating documents in Urdu/Arabic languages, etc.

Inpage provides all the standard formatting and editing tools available in word processors used for creating documents in English. It is easy to learn and use.

Inpage allows user to create wide variety of documents such as letters, reports, books, magazines, newspapers and brochures in Urdu. Urdu word processing is now available in MS Word. That option may be used.
Q.60 **Write the steps for opening the Inpage program.**

**Ans:** **Opening the Inpage Program:**

The following are the steps for opening the Inpage program.

1. Turn on the computer and click **Start** button.
2. Click **All Programs**.
3. Click **Inpage 2009 Professional** to display the submenu.
4. Click **Inpage 2009** as shown in Fig.3-94. The opening screen of **Inpage** will appear as shown in Fig.3-95.
Q.61 Write the steps for creating a new document in Inpage.
Ans: Creating a New Document in Inpage:
1. Click the File tab.
2. Click New in the pull-down menu as shown in Fig (a).
3. New Document window will appear as shown in Fig (b).
4. Set the Page, Margins and Columns setting and click OK.
5. Now, type the text in Urdu.

Q.62 Write the steps for Selecting a Keyboard Layout in Inpage.
Ans: Selecting a Keyboard Layout:
1. Click Edit to open the Edit pull-down menu.
2. Click Preferences to open the submenu and select Keyboard Preferences as shown in Fig.

(a) File tab    (b) New Document window

Selecting a keyboard layout
3. Select a keyboard from the Keyboard Preferences window shown in Fig (a), and click OK. User can also view the keyboard layout as shown in Fig (b), by clicking the view option.

![Keyboard Preferences dialog box](image)

(a) Keyboard Preference dialog box to select a keyboard

![Keyboard layout of Monotype and Phonetic Keyboard](image)

(b) Keyboard layout of (i) Monotype and (ii) Phonetic Keyboard

Q.63 Write the steps for Opening a Document in Inpage.

**Ans:** Opening a Document:

1. Click the File tab.
2. Click Open. The Open Document dialog box shown in Fig. will appear.
3. Select the document
4. Click Open.

An Urdu document prepared in Inpage program is shown in Fig.

**Q.64** Write the steps for Saving a Document in Inpage.

**Ans:** Saving a Document:

1. Click File tab.
2. Select Save or Save as. Save Document As dialog box shown in Fig. will appear.
3. Select the folder where document is to be saved.
4. Give a file name to the document.
5. Click Save.
Q.65 Write the steps for Copying or Moving Text in Inpage.

Ans: Copying or Moving Text:

1. Select the text to copy or move by dragging the mouse pointer. The selected text will be highlighted.

2. Click Edit to open the Edit pull-down menu as shown in Fig.

3. Select Copy or Cut.

4. Position the mouse pointer at the location where the text is to be copied or moved.

5. Open the Edit menu and click Paste.
Q.66 Write the steps to delete text in Inpage.

Ans: Deleting Text:

To delete text, select the text as shown in Fig, by dragging the mouse pointer and then press the Delete key.
Q.67 Write the steps for Changing Language in Inpage.
Ans: Changing Language:
The following are the steps for changing to English language.
1. Click Language in Menu Bar as shown in Fig.

Changing language
2. Click Toggle Language.
3. Perform the same steps to return back to Urdu typing.

Q.68 Explain formatting text commands in Inpage.
Ans: Formatting Text:
Select the text and apply the appropriate commands given in Fig (a) Text with different formatting is shown in Fig (b)
## EXERCISE

**Q1.** Select the best answer for the following MCQs.

**i.** Which of the following software is used for creating professional documents?
- A Spreadsheet Software
- B Word processor
- C Typing Tutor
- D Both A and B

**ii.** Which of the following tab of Word Ribbon contains Clipboard group?
- A Page Layout
- B Insert
- C File
- D Home

**iii.** By default how many tabs are there in Word Ribbon?
- A 7
- B 8
- C 9
- D 10

**iv.** What is used for creating decorative effects in Word?
- A Paragraph formatting
- B Text formatting
- C Page formatting
- D WordArt

**v.** Which of the following tab contains the commands for creating charts in Excel?
- A Home
- B Formulas
- C Insert
- D Data

**vi.** Which of the following command in Excel allows the user to view only certain data in a worksheet based on a condition?
- A Data validation
- B Data filtering
- C Conditional formatting
- D Data manipulation

**vii.** Which of the following command in Excel restricts user from entering wrong data in cells of a worksheet?
- A Data validation
- B Data Filtering
- C Conditional formatting
- D Data manipulation

**viii.** Which of the following command is used to apply formatting to one or more cells based on the value of the cell?
- A Data validation
- B Data filtering
- C Conditional formatting
- D Data manipulation

**ix.** Which of the following shortcut keys are used for pasting selected text?
- A Ctrl+C
- B Ctrl+V
- C Ctrl+X
- D Ctrl+

**x.** Which of the following command is used in Word to select the entire document?
- A Double-click
- B Triple Click
- C Ctrl+Single click
- D Shift+Single click

### Answers

<table>
<thead>
<tr>
<th>i.</th>
<th>ii.</th>
<th>iii.</th>
<th>iv.</th>
<th>v.</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>D</td>
<td>C</td>
<td>D</td>
<td>C</td>
</tr>
<tr>
<td>vi.</td>
<td>vii.</td>
<td>viii.</td>
<td>ix.</td>
<td>x.</td>
</tr>
<tr>
<td>B</td>
<td>A</td>
<td>C</td>
<td>C</td>
<td>B</td>
</tr>
</tbody>
</table>
Q2. Write short answers of the following questions.
i. **What is a word processor? Write some advantages of it over a typewriter.**

**Ans:**

**Word Processing:**
Word processing refers to the use of computer to create, edit format and print documents.

**Word Processor:**
Word processor is computer application software that is used for the creation of different types of documents on computer.

Word processor is a commonly used application of computer. Word processor allows user to delete, modify and rearrange document without retyping any of the existing text.

**Microsoft Word:**
A common word processing program used is Microsoft Word. It is a part of Microsoft Office software. Microsoft Office contains word processing, record-keeping, spreadsheet, and presentation software.

**Advantages of using a word processing program over a Typewriter:**

<table>
<thead>
<tr>
<th>i.</th>
<th>We can delete mistakes</th>
</tr>
</thead>
<tbody>
<tr>
<td>ii.</td>
<td>Spell-check</td>
</tr>
<tr>
<td>iii.</td>
<td>Different fonts</td>
</tr>
<tr>
<td>iv.</td>
<td>Different sizes</td>
</tr>
<tr>
<td>v.</td>
<td>Different color</td>
</tr>
<tr>
<td>vi.</td>
<td>Pictures</td>
</tr>
<tr>
<td>vii.</td>
<td>We can save</td>
</tr>
<tr>
<td>viii.</td>
<td>We can move something to start line</td>
</tr>
<tr>
<td>ix.</td>
<td>We don't have to type all these things (such as capital letters, dates, times)</td>
</tr>
<tr>
<td>x.</td>
<td>We can email it</td>
</tr>
</tbody>
</table>

Word processing system has the advantage of reducing time required to prepare documents. It provides features to create appealing professional documents.

With word processing programs, users can create many types of documents such as letters, reports, resumes, newsletters, memos, flyers, etc.

**ii. Name any three types of documents which can be prepared in Word.**

**Ans:**

With word processing programs, users can create many types of documents such as letters, reports, resumes, newsletters, memos, flyers, etc.

**iii. Differentiate between page break and section break.**

**Ans:**

**Page Breaks:**
A page break is a marker that tells Word program that the contents which follow are to appear on a new page. Word automatically inserts a page break when the user reaches the end of a page. Page break is inserted in document when user wants to add a new page to the document.

**Section Breaks:**
A section break also inserts a new page but it allows the user to change the page format without having any effect on the formatting of the previous pages.

**Steps for inserting page break and section break:**

1. Click the Page Layout tab.
2. Click the Breaks icon to open the drop-down menu shown in Fig.
3. To insert a page break click the first option under the Page Breaks heading and to insert a section break click the first option under the Section Breaks heading.

iv. **Why header and footer are important in a Word document?**

**Ans:**

**Header:**
Header refers to information that appears at the top of a page.

**Footer:**
Footer refers to information that appears at the bottom of a page.

<table>
<thead>
<tr>
<th>Header</th>
<th>Footer</th>
<th>Page Number</th>
</tr>
</thead>
</table>

**Importance of header and footer:**
The type of information that may appear in the header or footer includes book title, document title, chapter number and title, page number, company name, etc.

**Steps for inserting header or footer:**
The following are the steps for inserting header or footer.

1. Click the **Insert** tab
2. Click the **Header** or **Footer** in the **Header & Footer** group shown above to open the drop-down menu
3. Select a predesigned header or footer from the drop-down menu shown in Fig.
Chapter 3

Inserting a header

Header or footer will appear in the document and the Design tab will appear in the Ribbon as shown in Fig.

Entering information in header

4. Type the information in the header or footer

5. After entering the information, click Close Header and Footer in the Design tab

To edit the information in the header or footer Double-click anywhere on the header or footer and make the changes
v. What is the purpose of control buttons in Word window?

Ans: Control Buttons:

Every window has a set of three control buttons that appear in a row on the right side of the title bar. These are the Minimize, Maximize/Restore and close buttons. If you point at one of these buttons, a control menu appears telling you the action that can be taken on clicking it.

Minimize button:
You can minimize a window from the view by clicking the Minimize button when currently it is not required but must remain running.

Maximize button:
You can Maximize window by clicking the maximize button that enlarges the window to fill the entire screen.

Restore button:
When a Window is maximized, a Restore button appears in its place. With the Restore button you can return the Window to its original size.

Close button:
A window has an associated button having its name with an icon on the taskbar. You can close a window by clicking the Close button.

vi. Why hyperlinks are created in Word document?

Ans: You can add hyperlinks to your document that give your readers instant access to information in another part of the same document.

The hyperlink can be text or graphics. By using hyperlinks, you can provide information to your readers without repeating the same information on different pages.

To add links that jump from one part of a document to another part of the same document, mark the destination and then add a link to it.

OR (Second Answer)

A hyperlink is basically a location address inserted into a document that links to another object or location. An object can be a Word file, an HTML web page, an image, sound file, video or other digital file.

The address can also link to a location within the original document, allowing the reader to jump to different sections of the document.

Hyperlinks are clickable and take a user to the target location or object.

Using Hyperlink:
Hyperlink is text in a Web page or document that links to another Web page or another place in the same document when the user clicks on it.

The following are the steps to create a Hyperlink

1. Select the text that is to be displayed as Hyperlink as shown in Fig.
Chapter 3

Creating a Hyperlink

Inserting a Hyperlink

2. Click the Insert tab.
3. Click Hyperlink in the Links group as shown in Fig.

Opening screen of Microsoft Excel

4. Click OK.
   There is also an easy way to create a Hyperlink to Web page. Type the Hyperlink text and press Spacebar or Enter key.
   Hyperlink appears in blue color and underlined. To open the Web page, position the mouse pointer over the Hyperlink and press the Ctrl key while clicking the mouse button.
   The text format of Hyperlink can be formatted to regular text, that is, it should not be in blue color or underlined. To remove the text format of Hyperlink, Right-click the Hyperlink and select Remove Hyperlink from the shortcut menu.

Want to Get All Subject Notes of 9th and 10th Class? Visit TopStudyWorld.com
vii. **Name any three areas of application of Excel.**

**Ans:** Excel allows us to perform calculations (like a calculator) and manipulate text (like a word processor).

1) **Pivot Tables:**
   - Pivot Tables summarise large amounts of Excel data from a database that is formatted where the first row contains headings and the other rows contain categories or values.

2) **Conditional Formatting:**
   - Conditional formatting helps users to quickly focus on important aspects of a spreadsheet or to highlight errors and to identify important patterns in data.

3) **Sorting and Filtering:**
   - Sorting and filtering your data will save you time and make your spreadsheet more effective.

4) **Basic Math:**
   - We can type the calculation you want to perform directly into the cell or the formula bar and when you press Enter the answer will show in the cell.

5) **Mixed Type Charts:**
   - Mixed type or combo (combination) charts combine two styles of charts, such as Excel's column chart and line chart. This format can be helpful for displaying two different types of information or a range of values that varies greatly.

viii. **Differentiate between relative and absolute cell addressing in Excel.**

**Ans: Relative Cell Addressing:**

In Excel, cell addresses included in a formula or function are relative cell addresses. Relative cell address means when a formula is copied to other cells, the cell references in the formula change to reflect the formula's new location.

**Explanation:**

To understand relative addressing, consider the worksheet shown in Fig.

![Worksheet Example](image)

**Entering formula in worksheet**

- Enter the formula =B5+C5+D5 in cell E5 to calculate the total number of Acer laptop computers sold in the first quarter.
Copy the formula in cell E6.
The formula in cell E6 becomes =B6+C6+D6 as shown in Fig.

Copying formula to another cell
The cell references have automatically changed based on the relative position of row and columns because relative cell addressing is used in formula in cell E6.
Similarly the formula will become =B7+C7+D7 in cell E7 and in cell E8 it will become =B8+C8+D8. This is what is required in this worksheet.

Absolute Cell Addressing:
User can address a particular cell location no matter where the formula appears by using absolute cell address. Absolute cell addressing keeps a cell reference constant when copying a formula or function. Absolute cell addresses begin with a dollar sign in the formula, such as =$C$3 + $D$5.

In the worksheet of Fig (a), sales tax is calculated as 6% for software items. Absolute cell addressing is used for the cell C3 in the formula =C6*$C$3 in cell D6 for calculating sales tax because it should not change when the formula will be copied to cells D7, D8 and D9 as shown in Fig (b).

(a) Using absolute cell addressing in formula
ix. What are the advantages of protecting an Excel worksheet?

Ans: Protecting an Excel Worksheet:

Sometimes the data in your worksheets contain important information that you may not want others to edit or delete. Fortunately, you can protect sensitive information in elements down to the cell level in Excel.

When a worksheet is protected, other users can only view the information in it but changes cannot be made.

Steps to protect a worksheet:

The following are the steps to protect a worksheet.

1. Click Review tab in the Ribbon
2. Click Protect Sheet command in the Changes group
3. Enter a password and click OK
4. Re-enter password to confirm and click OK

x. How graphical representation of spreadsheet data can be helpful in business.

Ans: A chart is used to represent data graphically. Charts are very helpful in explanation and representation of data. A commonly used chart is the column chart.

Excel allows business users to unlock the potential of their data by using formulas across a grid of cells. Data is inserted into individual cells in rows or columns, allowing it to be sorted and filtered, and then displayed in a visual presentation.

Using pie charts, graphs and clustered columns adds meaning to data, which otherwise may just exist as row after row of numbers. These visualisations can add extra emphasis to business reports and persuasive marketing material

Q3. Write long answers of the following questions.

i. Which shortcut keys are used in Word to move cursor to the beginning of line, end of line, top of the document and end of the document?

Ans: Shortcut keys for cursor movement are shown in Table.
Chapter 3

Shortcut keys for cursor movement

<table>
<thead>
<tr>
<th>Cursor Movement</th>
<th>Shortcut Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Beginning of the line</td>
<td>Home</td>
</tr>
<tr>
<td>End of line</td>
<td>'End</td>
</tr>
<tr>
<td>Top of the document</td>
<td>Ctrl + Home</td>
</tr>
<tr>
<td>End of document</td>
<td>Ctrl + End</td>
</tr>
</tbody>
</table>

ii. Write the mouse commands used for selecting various items in a Word document such as single word, sentence, paragraph, etc.

Ans:

<table>
<thead>
<tr>
<th>Item to Select</th>
<th>Mouse Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single word</td>
<td>Double-click the word</td>
</tr>
<tr>
<td>Sentence</td>
<td>Press and hold down Ctrl key and click anywhere in the sentence</td>
</tr>
<tr>
<td>Paragraph</td>
<td>Move the mouse pointer to the left of the paragraph until it changes to a right-pointing arrow and then Double-click</td>
</tr>
</tbody>
</table>

iii. Explain text and paragraph formatting in Word.

Ans: Text Formatting:

Formatting text means changing the font type, size, style, color and effects of text.

Changing the Font Type and Size of Text:

Open the Home tab and click the arrow on the right side of the currently selected font type as shown in Fig. and choose another font type. To change the font size, click the arrow on the right side of the font size and select a font size from the drop-down list or type a new font size. To change the font type or size of existing text, select the text and then make the changes.

Changing Font Styles and Effects:

The following are the steps for changing font styles and effects.

1. Click the Home tab
2. Click the dialog box launcher on the lower-right corner of the Font group.

This will open the Font dialog box shown in Fig. Now, the user can change font styles and effects of text.
Some changes that are available in the Font dialog box can be made directly from the Font group in Home tab.

**Steps to clear the text formatting:**
The following are the steps to clear the text formatting.
1. Select the text you want to clear the formatting.
2. Click the **Home** tab.
3. Open the **Styles** dialog box and select **Clear all** as shown in Fig.

**Paragraph Formatting:**

Paragraph formatting refers to change of format of text of paragraph such as font size, color, line spacing, alignment etc. Paragraph formatting tools are provided in the **Paragraph** group of Home tab and Page Layout tab.

- **Changing Paragraph Alignment and Indenting:**

  Paragraph alignment refers to the appearance of lines in a paragraph in relation to left or right margins. Left align is the default setting for paragraph alignment.

  Paragraph indentation refers to the distance of paragraph from left margin.

  Select the paragraph to change the alignment and then select an alignment from the **Paragraph** group on **Home** tab as shown in Fig.

  ![Paragraph Alignment Diagram]

  **Paragraph alignment and indenting**

  **Align left:** It will align the text to the left margin.

  **Center:** It will center the text within the left and right margins.

  **Align right:** It will align the text to the right margin.

  **Justify:** It will align the text both to the right and left margins.

  To increase paragraph indent, click the **Increase Indent** button shown in Fig. in the **Paragraph** group on **Home** tab. To decrease the paragraph indent, click the **Decrease Indent** button. Increasing indentation will move the paragraph to the right side by one tab position. Decreasing indentation will move the paragraph to the left side by one tab position.

- **Changing Spacing between Paragraphs and Lines:**

  The following are the steps for changing spacing between paragraphs and lines.

  1. Select the paragraph or paragraphs.
  2. Click **Home** tab.
  3. Open the **Paragraph** dialog box shown in Fig. by clicking the small arrow at the bottom right corner of the **Paragraph** group.
  4. Make the required changes.
  5. Click **OK** to apply the changes.
iv. Describe the Paste Special command used in Excel.

Ans: Paste Special:
Excel copies all the information in the selected range of cells when you paste data.

Excel's Paste Special command allows many other options while pasting cells such as paste only formats of selected cells without contents or paste contents without formulas.

Steps describe the use of Paste Special command:

The following steps describe the use of Paste Special command.

1. Select the cell range to paste.
2. Open the Paste drop-down menu in Clipboard group of Home tab and select Paste Special as shown in Fig. Paste Special dialog box will open.
Using Paste Special command

3. Select an option from the Paste Special dialog box shown in Fig. and click OK.

**Paste Special dialog box**

**Commonly used options of Paste Special dialog box:**

- **All:** Used to paste all the information in the selected cell range. This is same as normal paste command.
- **Formulas:** Used to paste text, numbers and formulas without formatting.

The formula in cell D6 in the worksheet shown in Fig. is formatted.
Formula in cell D6 is copied to cell D7, D8 and D9

Values: Used to convert formulas in the selected cell range to their calculated values and then apply the paste command.

Formats: Used to paste only the formatting of selected cell range without cell contents.

All except borders: Used to paste all the information in the selected range without copying any borders if used.

v. Describe how functions are used in Excel with examples.

Ans: Working with Functions in Excel:

Functions are built-in formulas in Excel that allow user to easily perform common calculations on data. Functions can be entered in a worksheet using keyboard, Insert Function command or AutoSum drop-down menu.

• Using Keyboard to Find Average:

The following are the steps to calculate average sale for Acer laptop computer during the first quarter using the AVERAGE function.
1. Select cell E5 where the result will appear.
2. Type `=av` to display the Formula AutoComplete list as shown in Fig.

Calculating average

3. Point to AVERAGE function and Double-click.
4. Select the range B5:D5 to insert it as argument to the AVERAGE function.
5. Press Enter key.

**Using Insert Function command to Find the Highest Value:**

The following are the steps to find the highest value.

1. Select cell B11 where the answer will appear.
2. Click **Insert Function** command shown in Fig. **Insert Function** dialog box will be displayed.

Using Insert Function command to insert a function
3. Select MAX in the function list and click OK.
4. Type B5:B8 in the Number 1 text box of Function Arguments dialog box and click OK.

Using AutoSum Drop-down Menu to Find the Lowest Value:
The following are the steps to find the lowest value in the range B5:B8 using AutoSum drop-down menu.
1. Select cell B12 where the answer will appear.
2. Click Formulas tab.
3. Open the AutoSum drop-down menu in the Function Library group as shown in Fig. and select Min.

4. Type the range B5:B8 and press Enter.

vi. Describe how formulas are used in Excel with examples.
Ans: Working with Formulas in Excel:
A formula is an expression that performs calculations. It consists of operators, constants and cell addresses. The standard operators used in Excel formulas are given in Table.

<table>
<thead>
<tr>
<th>Arithmetic Operation</th>
<th>Excel Operator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>+</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
</tr>
<tr>
<td>Exponent</td>
<td>^</td>
</tr>
</tbody>
</table>
All the Excel formulas begin with equal sign (=) just like functions. For example, to multiply two numbers 4 and 7, the formula will be =4*7. User can also use cell addresses in formulas such as =(A4+B4)/5. This formula will first add the contents of cell A4 and B4 and then divide the sum by 5.

**Examples:**

Following are the steps to calculate the total number of laptop computer sale for the months of January, February and March in the worksheet shown in Fig.

1. Click cell B9 where the answer will appear.
2. Type the formula =B5+B6+B7+B8 as shown in Fig, and press Enter.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>MARGALLA COMPUTER SYSTEMS</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>First Quarter Laptop Sales</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Brand</td>
<td>January</td>
<td>February</td>
<td>March</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Acer</td>
<td>34</td>
<td>20</td>
<td>44</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Toshiba</td>
<td>23</td>
<td>15</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Dell</td>
<td>52</td>
<td>58</td>
<td>70</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>HP</td>
<td>41</td>
<td>37</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>=B5+B6+B7+B8</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Using formula to find sum**

3. To calculate the total number of laptop computers sold in the months of February and March copy the formula from cell B9 to C9 and D9.
4. Click the cell B9, point to the fill handle and drag it through cell D9.

The user can also calculate the total number of laptop computers sold in January by performing the following steps.

1. Click cell B9.
2. Click **Formulas** tab.
3. Double-click the **AutoSum** command in the Function **Library** group.

**Excel Automatically Recalculates Formula Results:**

Whenever the user changes the value in a cell, the result of the formula in which that value is used will be automatically updated. This feature known as **automatic recalculation** is one of the main advantages that spreadsheets have over calculators.

---

**Lab Activities**

**Activity 1:**

Type the following text and apply the commands given at the end.

**Computer Ethics:**

Computer ethics is concerned with the moral guidelines for the ethical use of computer technology. It emerged with the invention of
Chapter 3

computer. It specifies what is right and what is wrong when using computer technology. The following are some important points of computer ethics.

Computer should not be used to harm other people
Computer should not be used to commit any type of crime
Computer users should not create computer virus

a. Center the title and make it bold
b. Apply font size 16 to the title
c. Justify the paragraph
d. Underline and bold the words “Computer ethics” in the paragraph
e. Apply italics and bold to the words “computer technology”
f. Apply bullets to the last three lines

Activity 2:
Create weekly timetable of your class in Word and give title to it using WordArt.

Activity 1:
Activity 3:
Create the following worksheet in Excel and calculate sum and average using formulas.

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Expense</th>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
<th>Total</th>
<th>Average</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Salary</td>
<td>87000</td>
<td>102400</td>
<td>113800</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2.</td>
<td>Rent</td>
<td>2500</td>
<td>2500</td>
<td>2500</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3.</td>
<td>Utilities</td>
<td>3250</td>
<td>3500</td>
<td>3080</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.</td>
<td>Transport</td>
<td>7830</td>
<td>6885</td>
<td>8940</td>
<td>16500</td>
<td>7740</td>
</tr>
<tr>
<td>5.</td>
<td>Miscellaneous</td>
<td>4500</td>
<td>6708</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Activity 4:
Create a column chart for expenses in the months of January, February and March for the above worksheet.

Activity 5:
Create the following worksheet in Excel and enter marks in the subject columns in the range 0 to 75. Restrict data entries in the subject columns to the specified range using data validation command.

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Student Name</th>
<th>Mathematics</th>
<th>Physics</th>
<th>Computer</th>
<th>Chemistry</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Abrar Nabi</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2.</td>
<td>Muntaz Akbar</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3.</td>
<td>Muhammad Bilal</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.</td>
<td>Javed Akhtar</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5.</td>
<td>Afzal</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6.</td>
<td>Muslim Khan</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Activity 6:
Write a leave application in Urdu using the Inpage Urdu editor.